March 31st, 2008
Categories: General

WordPress 2.5 Is An Essential Upgrade

 

Turns out there’s a nasty exploit in WordPress 2.3.3 – which if you don’t have it installed people can get into your control panel. You can read more about it here.

Unfortuanately, I’m horrendously busy today, so I’m not going to be able to upgrade until at least tomorrow. Will let you know how the upgrade goes.

But even so, I hope I don’t leave my blog open to attack…

Turns out my blog is back – more on it tomorrow – You can see the carnage here.

Comments: 17 Comments

 

Related Posts


    Fatal error: Call to undefined function related_posts() in /home/gospelrh/public_html/wp-content/themes/mergerofjuneandjuly/single.php on line 28